Google Reader Firefox 3.5 Problem Related to Gears

I’ve been having problems with Firefox 3.5. Don’t get me wrong, the update is great, but my main tool, Google Reader, stopped working last night. It was very frustrating. I rapidly established that GReader functioned in Chrome and IE, so the problem was with FF 3.5.

When I heard that Google Gears had problems with FF3.5, I suspected that it was culpable, even though I had disabled Gears a while ago. So if you are part of the millions of users of GReader running into problems with FF 3.5, update your Google Gears, enable it and you should be fine.

It was extremely annoying to work with two different browsers to do my work. I cannot understand why big companies like Google and Mozilla would release a product and not make sure that it is compatible with major add-ons and vice versa.

0 Responses to “Google Reader Firefox 3.5 Problem Related to Gears”



  1. Leave a Comment

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s




subscribe to feed

About

ranjitwithkinginbehand.jpgI'm Range, your host. On the menu, photos, art, stories, entertainment and reviews. Links, maths, education and social issues. I'm in Quebec (Canada) or Taiwan (R.O.C.). Follow me on Twitter.

click to subscribe to The Memoirs & receive updates by email.

Join 1,459 other followers

@djrange: my tweets

channels

archives

del.icio.us

translate the memoirs

copyright notice & disclaimer

Please view the full disclaimer and copyright notice here
free web tracker

© 2006-2012 Range all rights reserved


Follow

Get every new post delivered to your Inbox.

Join 1,459 other followers

%d bloggers like this: